1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Unable to add functioning domains

Discussion in 'Plesk 9.x for Windows Issue, Fixes, How-To' started by AntonyB, Aug 23, 2010.

  1. AntonyB

    AntonyB Guest

    0
     
    Hello,

    I am currently having a problem adding domains to Plesk, I have tried reinstalling Plesk however reinstalling the OS is not an option for me. It adds the domain and it appears in the list but I am unable to set any options and the domain won't load via a web browser. Here's the error that I receive, but taken from the event log:

    [​IMG]

    I'm also having trouble with the scheduler:

    Any help on these issues I would be extremely grateful for. The domain issue is my top priority, the scheduler I can live without.
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Did you tried to start terminal service at least?
     
  3. AntonyB

    AntonyB Guest

    0
     
    Yes terminal services are running fine.
     
Loading...