1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Unknown: Failed opening required 'auth.php3'

Discussion in 'Plesk for Windows - 8.x and Older' started by hugohome, Jun 23, 2010.

  1. hugohome

    hugohome New Pleskian

    15
    60%
    Joined:
    Jun 23, 2010
    Messages:
    3
    Likes Received:
    0
    Dear Sir,

    Today I tried to upgrade to Plesk 8.3 for Windows to 8.3.0.1, without good results. When I think that the CP was in the current "old" version, I realize that I am unable to access.

    When I rebooted our WIN2k3, and tried to access via CP, the server send:

    Warning: Unknown: failed to open stream: No such file or directory in Unknown on line 0

    Fatal error: Unknown: Failed opening required 'auth.php3' (include_path='c:\Archivos de programa\SWsoft\Plesk\admin\plib') in Unknown on line 0


    I had discover other people with similar troubles over Linux, but I can't looking for a solution for a Windows Server. I thought that could be a misconfiguration at php.ini (c:\program files\SwSoft\Plesk\admin), but I am not sure.

    Thanks in advance.

    Best regards,

    Hugohome
     
  2. hugohome

    hugohome New Pleskian

    15
    60%
    Joined:
    Jun 23, 2010
    Messages:
    3
    Likes Received:
    0
    I can resolve this issue, but I can't create FTP new accounts anymore.

    Dear Sir,

    I found this file "auth.php3" inside the server in another folder, and I copy it into the "plib" folder. After that, the Panel sent me another issue: "Can't access to the folder "C:\ProgramFiles\SwSoft\Plesk\admin\repositories\certificates". After that, I discover that I didn't have the "certificates" subfolder inside "repositories", and I decided to create it. Now, I can access normally like before, but when I try to create a new FTP account for a current domain, the Plesk panel sends me:

    Warning: FtpUserEditForm::require_once(pass.js) [function.FtpUserEditForm-require-once]: failed to open stream: No such file or directory in C:\Archivos de programa\SWsoft\Plesk\admin\plib\class.FtpUserEditForm.php on line 41

    Fatal error: FtpUserEditForm::require_once() [function.require]: Failed opening required 'pass.js' (include_path='c:\Archivos de programa\SWsoft\Plesk\admin\plib') in C:\Archivos de programa\SWsoft\Plesk\admin\plib\class.FtpUserEditForm.php on line 41


    Even I tried to use another "class.FtpUserEditForm.php" from another server (with Plesk Windows 8.2), but without successful results.

    Thanks in advance!!

    Best regards,

    Hugohome - Buenos Aires, Argentina
     
  3. sanjsantoki

    sanjsantoki Guest

    0
     
    Hello,

    Try repair plesk installation which will fix your issue.
     
Loading...