• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Updating the #32 fails, Host name check failed

Kenan

Basic Pleskian
I want to update the "Update #32 is available" but the log file is below;

Execution failed.
Command: autoinstaller
Arguments: Array
(
[0] => --select-product-id
[1] => plesk
[2] => --select-release-current
[3] => --upgrade-installed-components
)

Details: Warning: Host name check failed.
Can't bind to socket: Cannot assign requested address
(hostname='ns1.nettescil.com.tr', ip=85.153.53.70)

Your host name must resolve to the correct IP address of your server, except for
the cases when you use network address translation (NAT).
The installer will continue the installation skipping the host name check,
however, there are chances that the product will not be installed properly.

File downloading products.inf3: 100% was finished.
.
.
. (These lines are starting like "File downloading …" and ends like "... finished.")
.
.
File downloading BILLING_10.4.4/update-rpm-RedHat-all-all/update-10.4.4-rhall-all.hdr.gz: 100% was finished.
Determining the packages that need to be installed.

ERROR: Can't find solution for 'obsolete_mode_solution for php-sqlite2' of dummy_masterpackage_for_dependency-1.2.3.
Not all packages were installed.
Please resolve this issue and try installing the packages again.
If you cannot resolve the issue on your own, contact product technical support for assistance.

What's wrong, thanks...
 
What sort of output command

# hostname -f

on your Plesk server?
 
That hostname does have an A record that points to 85.153.53.70. I assume that's the correct IP and it defined in Plesk?

On your plesk box, can you do: dig @ localhost ns1.nettescil.com.tr to make sure the correct IP resolves?
 
Back
Top