1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice
  1. p0l0mint

    p0l0mint Guest

    0
     
    I have an outdated version of plesk, 8.6.0. The updater section of plesk, in my control panel, had a list of release names up until version 10.2.0 that I could choose from and I chose release 10.2.0. I selected this release to update my existing version.

    I received two confirmation emails, one said that the panel failed to update, the other said the panel was successfully updated.

    In the email that reported that the panel failed to update, I received information like:

    Try to find rcfile...
    Autoinstaller rcfile not found.
    Unable to process patch config: PSA_10.2.0/plesk-patches-10.2.0-cos4.2-i386.inf3: Failed to parse the patch file at (line 749 column 9) Unsupported item type: shell (line 749 column 9)
    autoinstaller: Error in execution of /root/psa/PSA_10.2.0/plesk_getkeyinfo.sh
    Not all packages were installed.


    The email which reported successful installation reported the following:

    Try to find rcfile...
    Autoinstaller rcfile not found.
    Unable to process patch config: PSA_10.2.0/plesk-patches-10.2.0-cos4.2-i386.inf3: Failed to parse the patch file at (line 749 column 9) Unsupported item type: shell (line 749 column 9)
    File downloading PSA_10.2.0/dist-rpm-CentOS-4.2-i386/opt/updater/psa-autoinstaller-3.9.0-110316.15.i386.rpm: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% was finished.
    Starting installation of packages
    Warning: unresolved requires '/usr/bin/lp' from redhat-lsb-3.0-8.EL.i386
    Warning: unresolved requires '/usr/bin/lpr' from redhat-lsb-3.0-8.EL.i386
    Warning: unresolved requires '/usr/sbin/sendmail' from redhat-lsb-3.0-8.EL.i386 Installing the package psa-autoinstaller-3.9.0-110316.15.i386
    The packages were installed successfully.



    Both emails reported that all the files downloaded successfully.


    In the 'My desktop' section, the version hasn't changed, it has remained 8.6.0

    Shall I assume that nothing has been installed if the version number is the same?

    Should I have upgraded plesk one release number at a time?

    How do I check to see if anything was installed?


    Thanks for your help!
     
  2. abdi

    abdi Platinum Pleskian

    31
    18%
    Joined:
    May 14, 2006
    Messages:
    2,913
    Likes Received:
    60
    If you have shell access, may I suggest you upgrade through SHELL by running the autoinstaller eg

    /usr/local/psa/admin/sbin/autoinstaller
     
Loading...