1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Will Plesk 8.1 install onto FC6?

Discussion in 'Plesk for Linux - 8.x and Older' started by 105547111, Jan 10, 2007.

  1. 105547111

    105547111 Silver Pleskian

    32
    30%
    Joined:
    Jul 13, 2006
    Messages:
    643
    Likes Received:
    2
    Hello,

    Has anyone managed to install Plesk 8.1 onto a FC6 server?

    Thanks!
     
  2. ddcarnage

    ddcarnage Guest

    0
     
    Requirements (http://www.swsoft.com/en/products/plesk/reqs/) say that it supports up to RC5.

    When I installed Plesk, it supported up to 4 and when I tried to install on 5, it refused to do so saying the OS was not supported so it probably won't work.
     
Loading...