1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Autoinstaller fails to detect MU10 when group "qmail" is missing

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by EmmanuelD, Sep 23, 2011.

  1. EmmanuelD

    EmmanuelD New Pleskian

    24
     
    Joined:
    Jun 16, 2009
    Messages:
    5
    Likes Received:
    0
    Hi

    I noticed that our Plesk 9.5.4 installations (CentOS 5.7 x86_64) failed to detect the latest microupdate (MU10). On the GUI no components updates were displayed.

    I ran autoinstaller manually:

    (We are using postfix and not qmail).

    After doing groupadd qmail the updater worked fine again and MU10 was installed.

    Just wanted to let you know in case anyone of you runs into the same problem.
     
Loading...