1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

CentOS 6 PHP5.3 & Atomic Secured Linux

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by Red Paint, Oct 31, 2011.

  1. Red Paint

    Red Paint Basic Pleskian

    26
    23%
    Joined:
    Aug 19, 2009
    Messages:
    78
    Likes Received:
    1
    Hello,

    Running Plesk 10.3 on CentOS 6 with Atomic Secured Linux and looks like PHP is compiled with --disable-json. Bit of a problem as pecl json install seems to conflict with PHP 5.3 and so we can't get json working at all. Does anyone know how to get round this? looked on the asl wiki but there is no info I could find on recompiling PHP???

    Many thanks
    Andy
     
Loading...