• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Migration from one Plesk 12 to another Plesk 12

Status
Not open for further replies.

brett12

New Pleskian
Servers are both with the same provider. New server was just built--clean install.

Start the migration and transfer and the largest bulk of errors I have is:

"Failed deployment of Mail User [email protected]"

Internal server error: mailmng-core failed: mailmng[19699]: Can't read encryption key from '/var/lib/plesk/mail/auth/passwd_db_key': No such file or directory (2)
mailmng[19699]: Failed to initialize encryption cipher 'AES-256-CBC:pKCS' with key '/var/lib/plesk/mail/auth/passwd_db_key'
mailmng[19699]: Failed to initialize password cipher context (for mail address '[email protected]')
unable to set password
System error 2: No such file or directory


passwad_db_key and the folder structure exists on both the old and new server, how can I fix these errors and continue the migration? Both servers are at Parallels Plesk v12.0.18_build1200140606.15


Thanks!
 
Status
Not open for further replies.
Back
Top