1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Need help: Plesk server broken after update to v9.5.2

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by Rolf, Jun 26, 2010.

  1. Rolf

    Rolf New Pleskian

    22
    73%
    Joined:
    Jul 3, 2003
    Messages:
    16
    Likes Received:
    0
    Plesk control panel broken after update to v9.5.2

    Hello,

    after an server update (CentOS v4 yum update and then Plesk v9.3 to 9.5.2) first all worked well.

    After about a day I recognized that the control panel failed: it just showed a 'continue' button instead of a login.
    I opened a ticket but have not heared anything yet.

    Any ideas?

    Many thanks in advance,

    -Rolf
     
    Last edited: Jun 26, 2010
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Please provide me ticket ID. I will check and escalate it.
     
  3. Rolf

    Rolf New Pleskian

    22
    73%
    Joined:
    Jul 3, 2003
    Messages:
    16
    Likes Received:
    0
    Thanks a lot, IgorG.

    I did not receive a ticket number.
    The attached view is all I get when I go to the panel under https://ip:8443 .

    Best regards
    -Rolf
     

    Attached Files:

  4. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Your picture is not enough. Do you have any errors in /var/log/sw-cp-server/error_log ?
     
  5. Rolf

    Rolf New Pleskian

    22
    73%
    Joined:
    Jul 3, 2003
    Messages:
    16
    Likes Received:
    0
    Sure.

    Theese are the one's I'd seen since it failed:

    2010-06-28 14:27:53: (log.c.135) server stopped
    2010-06-28 14:27:54: (log.c.75) server started
    2010-06-28 14:27:54: (mod_fastcgi.c.1337) Dynamic spawning with max_procs > 1 is not supported; setting min_procs = max_procs
    2010-06-28 14:27:54: (mod_fastcgi.c.1337) Dynamic spawning with max_procs > 1 is not supported; setting min_procs = max_procs

    This one is now as of today:

    2010-06-29 09:58:53: (mod_fastcgi.c.2582) FastCGI-stderr: PHP Notice: Undefined variable: local_auth in /usr/local/psa/admin/htdocs/login_u
    PHP Notice: Undefined variable: force_auth in /usr/local/psa/admin/htdocs/login_up.php3 on line 145


    Thanks a lot & best regards
    -Gunther
     
  6. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    I have not found anything regarding these errors in our internal resources. Deep investigation directly on your server is required. If you have already submitted ticket to Parallels support team - please provide me ID of this ticket and I will escalate it. If not - contact support team.
     
  7. Rolf

    Rolf New Pleskian

    22
    73%
    Joined:
    Jul 3, 2003
    Messages:
    16
    Likes Received:
    0
    I will do. Thank you very much, IgorG.
     
  8. valentini

    valentini Guest

    0
     
    Hello. I have the same problem:
    -updated my CentOS 5.4
    -Updated Plesk
    After update I cannot connect to my CP and I get the same page with the Continue button.
    Here's the last part of my log:

    PHP Notice: Undefined variable: force_auth in /usr/local/psa/admin/htdocs/login_up.php3 on line 145

    2010-07-26 12:29:14: (mod_fastcgi.c.2582) FastCGI-stderr: PHP Notice: Undefined variable: local_auth in /usr/local/psa/admin/htdocs/login_up.php3 on line 131
    PHP Notice: Undefined variable: force_auth in /usr/local/psa/admin/htdocs/login_up.php3 on line 145

    2010-07-26 13:57:41: (log.c.135) server stopped
    2010-07-26 13:57:42: (log.c.75) server started
    2010-07-26 13:57:42: (mod_fastcgi.c.1337) Dynamic spawning with max_procs > 1 is not supported; setting min_procs = max_procs
    2010-07-26 13:57:42: (mod_fastcgi.c.1337) Dynamic spawning with max_procs > 1 is not supported; setting min_procs = max_procs
    2010-07-26 14:35:28: (log.c.135) server stopped
    2010-07-26 14:35:29: (log.c.75) server started
    2010-07-26 14:35:29: (mod_fastcgi.c.1337) Dynamic spawning with max_procs > 1 is not supported; setting min_procs = max_procs
    2010-07-26 14:35:29: (mod_fastcgi.c.1337) Dynamic spawning with max_procs > 1 is not supported; setting min_procs = max_procs
    2010-07-26 14:35:33: (log.c.135) server stopped
    2010-07-26 14:35:34: (log.c.75) server started
    2010-07-26 14:35:34: (mod_fastcgi.c.1337) Dynamic spawning with max_procs > 1 is not supported; setting min_procs = max_procs
    2010-07-26 14:35:34: (mod_fastcgi.c.1337) Dynamic spawning with max_procs > 1 is not supported; setting min_procs = max_procs
    2010-07-26 15:27:44: (log.c.135) server stopped
    2010-07-26 15:27:45: (log.c.75) server started
    2010-07-26 15:27:45: (mod_fastcgi.c.1337) Dynamic spawning with max_procs > 1 is not supported; setting min_procs = max_procs
    2010-07-26 15:27:45: (mod_fastcgi.c.1337) Dynamic spawning with max_procs > 1 is not supported; setting min_procs = max_procs
    2010-07-26 15:37:24: (log.c.135) server stopped
    2010-07-26 15:37:25: (log.c.75) server started
    2010-07-26 15:37:25: (mod_fastcgi.c.1337) Dynamic spawning with max_procs > 1 is not supported; setting min_procs = max_procs
    2010-07-26 15:37:25: (mod_fastcgi.c.1337) Dynamic spawning with max_procs > 1 is not supported; setting min_procs = max_procs
    2010-07-26 16:01:13: (log.c.135) server stopped
    2010-07-26 16:01:14: (log.c.75) server started
    2010-07-26 16:01:14: (mod_fastcgi.c.1337) Dynamic spawning with max_procs > 1 is not supported; setting min_procs = max_procs


    Thank you.
     
  9. valentini

    valentini Guest

    0
     
    Bumb. Anybody can help? I really need co access my CP. Thanks.
     
  10. Rolf

    Rolf New Pleskian

    22
    73%
    Joined:
    Jul 3, 2003
    Messages:
    16
    Likes Received:
    0
    I my case I have added Plesk Billing. Unfortunally this caused confustion as it enables SSO.
    The support dept helped me to find a solution, this command line switches SSO off again:

    /usr/local/psa/bin/sso -d
     
  11. valentini

    valentini Guest

    0
     
    Hi. Thanks. I was installing Plesk Billing too. But now, running /usr/local/psa/bin/sso -d i got another issue:


    [root@m0678 bin]# /usr/local/psa/bin/sso -d
    ERROR: SWKeyExFatalError
    Repository is not opened

    0: common_func.php3:4536
    of_get_key_by_product(string 'plesk-unix')
    1: common_func.php3:4536
    getPleskKey()
    2: common_func.php3:4615
    getKeyProp(string 'MLS')
    3: LocaleManager.php:130
    LocaleManager::locale_list(boolean false, boolean true)
    4: LocaleManager.php:81
    LocaleManager::locale_exists(string 'en-US')
    5: common_func.php3:1878
    locale_exists(string 'en-US')
    6: class.Session.php:163
    Session->Session()
    7: cu.php:612
    cu->setSession()
    8: cu.php:218
    cu->cu()
    9: cuSSO.php:163
    cuSSO->__construct()
    10: sso.php:15
     
  12. shemso

    shemso Guest

    0
     
    I have same problem... I disabled sso and still can not login to plesk...

    2010-10-04 12:12:14: (mod_fastcgi.c.1337) Dynamic spawning with max_procs > 1 is not supported; setting min_procs = max_procs
    2010-10-04 12:12:14: (mod_fastcgi.c.1337) Dynamic spawning with max_procs > 1 is not supported; setting min_procs = max_procs
    2010-10-04 12:15:30: (log.c.135) server stopped
    2010-10-04 12:15:31: (log.c.75) server started
    2010-10-04 12:15:31: (mod_fastcgi.c.1337) Dynamic spawning with max_procs > 1 is not supported; setting min_procs = max_procs
    2010-10-04 12:15:31: (mod_fastcgi.c.1337) Dynamic spawning with max_procs > 1 is not supported; setting min_procs = max_procs
    2010-10-04 12:17:17: (log.c.135) server stopped
    2010-10-04 12:17:18: (log.c.75) server started
    2010-10-04 12:17:18: (mod_fastcgi.c.1337) Dynamic spawning with max_procs > 1 is not supported; setting min_procs = max_procs
    2010-10-04 12:17:18: (mod_fastcgi.c.1337) Dynamic spawning with max_procs > 1 is not supported; setting min_procs = max_procs
     
  13. HolgerN

    HolgerN Guest

    0
     
    I got the same Problem after updating to 9.5.0.

    errorlog entry is:

    2012-07-12 12:23:54: (connections.c.299) SSL: 1 error:140780E5:SSL routines:SSL23_READ:ssl handshake failure
    2012-07-12 12:23:58: (mod_fastcgi.c.2588) FastCGI-stderr: PHP Notice: Undefined variable: local_auth in /usr/local/psa/admin/htdocs/login_up.php3 on line 131
    PHP Notice: Undefined variable: force_auth in /usr/local/psa/admin/htdocs/login_up.php3 on line 145

    Are there any solutions/ideas yet?
    Kind regards
    Holger
     
Loading...