1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 7.5.4 For Centos 3.5

Discussion in 'Plesk for Linux - 8.x and Older' started by fhosting, Sep 12, 2005.

  1. fhosting

    fhosting Guest

    0
     
    Hello!

    When will be available Plesk 7.5.4 for CentOS 3.5!
    I can't install it to the system but already bought a license key!

    :confused:
     
  2. Griffith

    Griffith Guest

    0
     
    I'm running Plesk-7.5.4 on Centos-3.5. Use the rpms for RHEL3.
     
  3. fhosting

    fhosting Guest

    0
     
    OK!
    I will try it!

    Thank you!
     
  4. phoenixisp

    phoenixisp Silver Pleskian

    27
    57%
    Joined:
    Feb 2, 2002
    Messages:
    840
    Likes Received:
    0
    Don't forget to change the /etc/redhat-release file. You need to make it say:

    Red Hat Enterprise Linux ES release 3 (Taroon Update 4)

    or use ART's yum to install it.
     
  5. fhosting

    fhosting Guest

    0
     
    I have installed plesk but some problems with spamassasin!

    The output after start psa-spamassasin:
    Can't locate Text/Iconv.pm in @INC (@INC contains: /usr/lib/perl5/5.8.0 /usr/lib64/perl5/5.8.0/x86_64-linux-thread-multi /usr/lib64/perl5/site_perl/5.8.0 /usr/lib/perl5/site_perl/5.8.0 /usr/local/psa/lib/perl5/5.8.0 /usr/local/psa/lib64/perl5/5.8.0/x86_64-linux-thread-multi /usr/local/psa/lib64/perl5/site_perl/5.8.0 /usr/local/psa/lib/perl5/site_perl/5.8.0 /usr/lib/perl5/site_perl /usr/lib64/perl5/vendor_perl/5.8.0/x86_64-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.0 /usr/lib/perl5/vendor_perl) at /usr/lib/perl5/site_perl/5.8.0/Mail/SpamAssassin/CmdManage.pm line 9.
    BEGIN failed--compilation aborted at /usr/lib/perl5/site_perl/5.8.0/Mail/SpamAssassin/CmdManage.pm line 9.
    Compilation failed in require at (eval 6) line 3.

    Can't locate object method "cmdline_run" via package "Mail::SpamAssassin::CmdManage" at (eval 7) line 1.

    Can't locate object method "EX_STOPPED" via package "Mail::SpamAssassin::CmdManage" at (eval 8) line 1.

    Starting psa-spamassassin service: [ OK ]


    How to solve it?
     
  6. phoenixisp

    phoenixisp Silver Pleskian

    27
    57%
    Joined:
    Feb 2, 2002
    Messages:
    840
    Likes Received:
    0
  7. Griffith

    Griffith Guest

    0
     
    If i'm not wrong.. I would rather install it from the mail dir that follws the psa tar fil...

    rpm_RedHat_el3/opt/mail/perl-Text-Iconv-1.2-22.noarch.rpm

    Are you sure you haven't installed it? Thougth that was a dependency :p Or maybe I'm wrong ? :p
     
Loading...