1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk & Sitebuilder on Ubuntu with PHP5?

Discussion in 'Plesk for Linux - 8.x and Older' started by fdamstra, Oct 6, 2006.

  1. fdamstra

    fdamstra Guest

    0
     
    I'm attempting to install Plesk and Sitebuilder on Ubuntu 5.10. Are there more detailed instructions anywhere?

    I figured out that I need to enable the universe repository, and I've been able to install Plesk. But Plesk seems to insist on PHP4, even though PHP5 is supposed to be supported.

    If I let Plesk install sitebuilder from the autoinstall, it installs 2.1.something... my license is for 3.0. 3.0 seems to require PHP5.

    Any good step-by-step instructions on how to get these two packages installed on Ubuntu (or Debian, I suppose... i'd rather not go to CentOS or other RPM-based distribution).

    So, again... Goals are:
    1) PHP 5
    2) Plesk 8.0 for Linux
    3) Sitebuilder 3.0
     
Loading...