1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

problem to send email from entourage

Discussion in 'Plesk for Linux - 8.x and Older' started by hodan, Oct 3, 2006.

  1. hodan

    hodan Guest

    0
     
    dear all,

    i have problem to send mails from entourage when i use enable check button smtp requires authentication i will get error message : Authentification failed because entourage doesn't support any of the available authentication methods, error -17897


    anyone had the same?

    thanks,
    for help
     
  2. magisoft

    magisoft Guest

    0
     
    YEP! Same here.

    Trying to find a workaround... hate to tell the client "sorry - take your hosting elsewhere!"

    or
    "I know you use entourage for everything else, but you'll need to use another program for email..."
     
  3. sammykona

    sammykona Guest

    0
     
    Anyone find a solution to this? I have a client with the same problem:

    "authentication failed because entourage doesn't support any of the available authentication methods"

    Microsoft says this:
    http://support.microsoft.com/kb/842882

    CAUSE
    This problem occurs when the Post Office Protocol version 3 (POP3) server or the Simple Mail Transfer Protocol (SMTP) server uses NTLM version 1 authentication. Entourage 2004 for Mac no longer supports NTLM version 1 authentication.


    so does qmail use NTLM version 1?

    TIA
    Sam
     
  4. thewolf

    thewolf Regular Pleskian

    25
    57%
    Joined:
    Mar 11, 2004
    Messages:
    231
    Likes Received:
    0
    Hi,

    Did anyone find a fix for this?

    Thanks.
     
  5. webfeatus

    webfeatus Guest

    0
     
    NTLM version 1 authentication

    MY QUESTION TO SERVER ADMIN:
    Is it possible to set the server to use an auth/challenge version that mac entourage and all other email clients can accommodate?

    SERVER ADMIN RESPONSE:
    I am afraid this is not possible.

    NOTE:
    This issue does not exist with cPanel.

    FACT:
    A very annoying and unfriendly situation.

    QUESTION:
    What can be done about this?
     
  6. stephanic

    stephanic New Pleskian

    0
     
    Joined:
    Nov 12, 2016
    Messages:
    1
    Likes Received:
    0
    Location:
    USA
Loading...