1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Question Upgrade 17.8 of this morning failed with "ERROR: The product 'plesk' is not installed yet."

Discussion in 'Plesk Onyx for Linux' started by mr-wolf, Dec 1, 2017.

  1. mr-wolf

    mr-wolf Silver Pleskian Plesk Guru

    26
    90%
    Joined:
    Oct 26, 2016
    Messages:
    517
    Likes Received:
    97
    Location:
    Netherlands
    CentOS Linux 7.4.1708
    Plesk Onyx v17.8.6_build1708170929.19 os_CentOS 7



    Execution failed.
    Command: autoinstaller
    Arguments: Array
    (
    [0] => --select-product-id
    [1] => plesk
    [2] => --select-release-current
    [3] => --upgrade-installed-components
    )

    Details: Downloading file products.inf3: 0%
    Downloading file products.inf3: 100% was finished.
    Downloading file plesk.inf3: 0%
    Downloading file plesk.inf3: 100% was finished.
    Downloading file ppsmbe.inf3: 0%
    Downloading file ppsmbe.inf3: 100% was finished.
    Downloading file sitebuilder.inf3: 0%
    Downloading file sitebuilder.inf3: 100% was finished.
    Downloading file sso.inf3: 0%
    Downloading file sso.inf3: 100% was finished.
    Downloading file setemplates.inf3: 0%
    Downloading file setemplates.inf3: 100% was finished.
    Downloading file pp-sitebuilder.inf3: 0%
    Downloading file pp-sitebuilder.inf3: 100% was finished.
    Downloading file billing.inf3: 0%
    Downloading file billing.inf3: 100% was finished.
    Downloading file mysql.inf3: 0%
    Downloading file mysql.inf3: 100% was finished.
    Downloading file apache.inf3: 0%
    Downloading file apache.inf3: 100% was finished.
    Downloading file nginx.inf3: 0%
    Downloading file nginx.inf3: 100% was finished.
    Downloading file php72.inf3: 0%
    Downloading file php72.inf3: 100% was finished.
    Downloading file php71.inf3: 0%
    Downloading file php71.inf3: 100% was finished.
    Downloading file php70.inf3: 0%
    Downloading file php70.inf3: 100% was finished.
    Downloading file php56.inf3: 0%
    Downloading file php56.inf3: 100% was finished.
    Downloading file php55.inf3: 0%
    Downloading file php55.inf3: 100% was finished.
    Downloading file php54.inf3: 0%
    Downloading file php54.inf3: 100% was finished.
    Downloading file php53.inf3: 0%
    Downloading file php53.inf3: 100% was finished.
    Downloading file php52.inf3: 0%
    Downloading file php52.inf3: 100% was finished.
    Downloading file pmm.inf3: 0%
    Downloading file pmm.inf3: 100% was finished.
    Checking for installed packages...

    ERROR: The product 'plesk' is not installed yet.
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Try to fix it with

    # yum clean all
    # yum update

    Then run Plesk installer again.
     
  3. mr-wolf

    mr-wolf Silver Pleskian Plesk Guru

    26
    90%
    Joined:
    Oct 26, 2016
    Messages:
    517
    Likes Received:
    97
    Location:
    Netherlands
    Yum could indeed install some stuff.
    But when I go to "Updates and Upgrades" I'm getting this.
    Maybe that was the case before as well. I did not check that page.

    It seems to think that Plesk is not installed.

    I only exececuted the 2 commands you said.
    I didn't dare to run "plesk installer --console" as it explicitly states that it should only be run on new installs. But maybe I should run that anyhow.

    I will wait your further instructions. Plesk seems to be working fine now. But it of course has not tried to upgrade.
    A "plesk repair all -v -y" ??

    upload_2017-12-5_10-31-18.png
     
    Last edited: Dec 5, 2017
  4. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
  5. mr-wolf

    mr-wolf Silver Pleskian Plesk Guru

    26
    90%
    Joined:
    Oct 26, 2016
    Messages:
    517
    Likes Received:
    97
    Location:
    Netherlands
    I did a reboot after the yum thing...
    The manual "plesk installer" is also complaining...
    Code:
    # plesk installer --select-release-current --reinstall-patch --upgrade-installed-components
    Downloading file products.inf3: 0%
    Downloading file products.inf3: 100% was finished.
    Downloading file plesk.inf3: 0%
    Downloading file plesk.inf3: 100% was finished.
    Downloading file ppsmbe.inf3: 0%
    Downloading file ppsmbe.inf3: 100% was finished.
    Downloading file sitebuilder.inf3: 0%
    Downloading file sitebuilder.inf3: 100% was finished.
    Downloading file sso.inf3: 0%
    Downloading file sso.inf3: 100% was finished.
    Downloading file setemplates.inf3: 0%
    Downloading file setemplates.inf3: 100% was finished.
    Downloading file pp-sitebuilder.inf3: 0%
    Downloading file pp-sitebuilder.inf3: 100% was finished.
    Downloading file billing.inf3: 0%
    Downloading file billing.inf3: 100% was finished.
    Downloading file mysql.inf3: 0%
    Downloading file mysql.inf3: 100% was finished.
    Downloading file apache.inf3: 0%
    Downloading file apache.inf3: 100% was finished.
    Downloading file nginx.inf3: 0%
    Downloading file nginx.inf3: 100% was finished.
    Downloading file php72.inf3: 0%
    Downloading file php72.inf3: 100% was finished.
    Downloading file php71.inf3: 0%
    Downloading file php71.inf3: 100% was finished.
    Downloading file php70.inf3: 0%
    Downloading file php70.inf3: 100% was finished.
    Downloading file php56.inf3: 0%
    Downloading file php56.inf3: 100% was finished.
    Downloading file php55.inf3: 0%
    Downloading file php55.inf3: 100% was finished.
    Downloading file php54.inf3: 0%
    Downloading file php54.inf3: 100% was finished.
    Downloading file php53.inf3: 0%
    Downloading file php53.inf3: 100% was finished.
    Downloading file php52.inf3: 0%
    Downloading file php52.inf3: 100% was finished.
    Downloading file pmm.inf3: 0%
    Downloading file pmm.inf3: 100% was finished.
    Checking for installed packages...
    
    ERROR: The product 'plesk' is not installed yet.
    
    exit status 1
    

    The yum update wasn't running clean either.
    Something with epel

    Code:
    (6/15): epel/x86_64/group_gz                               | 266 kB  00:00:00
    epel/x86_64/primary_db         FAILED
    http://ftp.nluug.nl/pub/os/Linux/distr/fedora-epel/7/x86_64/repodata/0ac06b84958b4d761730856881665a344d4338e714b7b949306afe709884651d-primary.sqlite.bz2: [Errno 14] HTTP Error 404 - Not Found
    Trying other mirror.
    To address this issue please refer to the below knowledge base article
    
    https://access.redhat.com/articles/1320623
    
    If above article doesn't help to resolve this issue please create a bug on https://bugs.centos.org/
    
    That file did not exist on that page.

    I solved that by removing it and installing it anew

    Code:
    yum remove epel-release
    rm -rf /var/lib/rpm/__db*
    yum clean all
    yum update
    yum install epel-release
    yum update
    
    I did a reboot afterwards, but the plesk installer is still giving me the same....
    That server is only doing DNS so I can afford a reboot.
    It wouldn't be the same with my other servers. This is my only Plesk 17.8 machine (others are 17.5.3)
     
    Last edited: Dec 5, 2017
  6. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    It would be more correctly:

    # rm -f /var/lib/rpm/__*
    # rpm --rebuilddb
    # yum clean all
    # yum update
    # plesk installer --select-release-current --reinstall-patch --upgrade-installed-components
     
  7. mr-wolf

    mr-wolf Silver Pleskian Plesk Guru

    26
    90%
    Joined:
    Oct 26, 2016
    Messages:
    517
    Likes Received:
    97
    Location:
    Netherlands
    Hi @IgorG

    That didn't work either....
    epel repo problem comes back all the time.
    Do you think it's related???

    [root@ns6 ~]# rm -f /var/lib/rpm/__*
    [root@ns6 ~]# yum clean all
    Loaded plugins: fastestmirror, langpacks
    Cleaning repos: PLESK_17_8_6-extras PLESK_17_PHP56 PLESK_17_PHP70 PLESK_17_PHP71
    : base dgri-rpm-repo extras plesk-ext-docker plesk-migrator
    : plesk-migrator-tp updates
    Cleaning up everything
    Maybe you want: rm -rf /var/cache/yum, to also free up space taken by orphaned data from disabled or removed repos
    Cleaning up list of fastest mirrors

    [root@ns6 ~]# rm -rf /var/cache/yum
    [root@ns6 ~]# yum update
    Loaded plugins: fastestmirror, langpacks
    PLESK_17_8_6-extras | 2.9 kB 00:00:00
    PLESK_17_PHP56 | 2.9 kB 00:00:00
    PLESK_17_PHP70 | 2.9 kB 00:00:00
    PLESK_17_PHP71 | 2.9 kB 00:00:00
    base | 3.6 kB 00:00:00
    dgri-rpm-repo | 3.3 kB 00:00:00
    extras | 3.4 kB 00:00:00
    plesk-ext-docker | 2.9 kB 00:00:00
    plesk-migrator | 2.9 kB 00:00:00
    plesk-migrator-tp | 2.9 kB 00:00:00
    updates | 3.4 kB 00:00:00
    (1/12): PLESK_17_PHP56/primary_db | 14 kB 00:00:00
    (2/12): PLESK_17_8_6-extras/primary_db | 27 kB 00:00:00
    (3/12): base/7/x86_64/group_gz | 156 kB 00:00:00
    (4/12): PLESK_17_PHP71/primary_db | 14 kB 00:00:00
    (5/12): PLESK_17_PHP70/primary_db | 14 kB 00:00:00
    (6/12): plesk-migrator/primary_db | 6.3 kB 00:00:00
    (7/12): plesk-migrator-tp/primary_db | 1.1 kB 00:00:00
    (8/12): extras/7/x86_64/primary_db | 130 kB 00:00:00
    (9/12): base/7/x86_64/primary_db | 5.7 MB 00:00:00
    (10/12): plesk-ext-docker/primary_db | 34 kB 00:00:00
    (11/12): updates/7/x86_64/primary_db | 3.8 MB 00:00:00
    (12/12): dgri-rpm-repo/7/primary_db | 8.9 kB 00:00:00
    Determining fastest mirrors
    * base: mirrors.supportex.net
    * extras: centos.mirror.triple-it.nl
    * updates: nl.mirror.babylon.network
    No packages marked for update

    [root@ns6 ~]# yum install epel-release
    Loaded plugins: fastestmirror, langpacks
    Loading mirror speeds from cached hostfile
    * base: mirrors.supportex.net
    * extras: centos.mirror.triple-it.nl
    * updates: nl.mirror.babylon.network
    Resolving Dependencies
    --> Running transaction check
    ---> Package epel-release.noarch 0:7-9 will be installed
    --> Finished Dependency Resolution

    Dependencies Resolved

    ==================================================================================
    Package Arch Version Repository Size
    ==================================================================================
    Installing:
    epel-release noarch 7-9 extras 14 k

    Transaction Summary
    ==================================================================================
    Install 1 Package

    Total download size: 14 k
    Installed size: 24 k
    Is this ok [y/d/N]:
    y
    Downloading packages:
    epel-release-7-9.noarch.rpm | 14 kB 00:00:00
    Running transaction check
    Running transaction test
    Transaction test succeeded
    Running transaction
    Installing : epel-release-7-9.noarch 1/1
    Verifying : epel-release-7-9.noarch 1/1

    Installed:
    epel-release.noarch 0:7-9

    Complete!

    [root@ns6 ~]# yum update
    Loaded plugins: fastestmirror, langpacks
    epel/x86_64/metalink | 26 kB 00:00:00
    epel | 4.7 kB 00:00:00
    epel/x86_64/updateinfo FAILED
    http://mirror.1000mbps.com/epel/7/x...6454b2e5e455120e2fac2d4de6-updateinfo.xml.bz2: [Errno 14] HTTP Error 404 - Not Found
    Trying other mirror.
    To address this issue please refer to the below knowledge base article

    [Errno 14] yum fails with HTTP/HTTPS Error 404 - Red Hat Customer Portal

    If above article doesn't help to resolve this issue please create a bug on My View - CentOS Bug Tracker

    (1/3): epel/x86_64/group_gz | 266 kB 00:00:00
    (2/3): epel/x86_64/updateinfo | 851 kB 00:00:00
    (3/3): epel/x86_64/primary_db | 6.1 MB 00:00:00
    Loading mirror speeds from cached hostfile
    * base: mirrors.supportex.net
    * epel: nl.mirror.babylon.network
    * extras: centos.mirror.triple-it.nl
    * updates: nl.mirror.babylon.network
    Resolving Dependencies
    --> Running transaction check
    ---> Package epel-release.noarch 0:7-9 will be updated
    ---> Package epel-release.noarch 0:7-11 will be an update
    --> Finished Dependency Resolution

    Dependencies Resolved

    ==================================================================================
    Package Arch Version Repository Size
    ==================================================================================
    Updating:
    epel-release noarch 7-11 epel 15 k

    Transaction Summary
    ==================================================================================
    Upgrade 1 Package

    Total download size: 15 k
    Is this ok [y/d/N]:
    y
    Downloading packages:
    Delta RPMs disabled because /usr/bin/applydeltarpm not installed.
    epel-release-7-11.noarch.rpm | 15 kB 00:00:00
    Running transaction check
    Running transaction test
    Transaction test succeeded
    Running transaction
    Updating : epel-release-7-11.noarch 1/2
    Cleanup : epel-release-7-9.noarch 2/2
    Verifying : epel-release-7-11.noarch 1/2
    Verifying : epel-release-7-9.noarch 2/2

    Updated:
    epel-release.noarch 0:7-11

    Complete!

    [root@ns6 ~]# plesk installer --select-release-current --reinstall-patch --upgrade-installed-components
    Downloading file products.inf3: 0%
    Downloading file products.inf3: 100% was finished.
    Downloading file plesk.inf3: 0%
    Downloading file plesk.inf3: 100% was finished.
    Downloading file ppsmbe.inf3: 0%
    Downloading file ppsmbe.inf3: 100% was finished.
    Downloading file sitebuilder.inf3: 0%
    Downloading file sitebuilder.inf3: 100% was finished.
    Downloading file sso.inf3: 0%
    Downloading file sso.inf3: 100% was finished.
    Downloading file setemplates.inf3: 0%
    Downloading file setemplates.inf3: 100% was finished.
    Downloading file pp-sitebuilder.inf3: 0%
    Downloading file pp-sitebuilder.inf3: 100% was finished.
    Downloading file billing.inf3: 0%
    Downloading file billing.inf3: 100% was finished.
    Downloading file mysql.inf3: 0%
    Downloading file mysql.inf3: 100% was finished.
    Downloading file apache.inf3: 0%
    Downloading file apache.inf3: 100% was finished.
    Downloading file nginx.inf3: 0%
    Downloading file nginx.inf3: 100% was finished.
    Downloading file php72.inf3: 0%
    Downloading file php72.inf3: 100% was finished.
    Downloading file php71.inf3: 0%
    Downloading file php71.inf3: 100% was finished.
    Downloading file php70.inf3: 0%
    Downloading file php70.inf3: 100% was finished.
    Downloading file php56.inf3: 0%
    Downloading file php56.inf3: 100% was finished.
    Downloading file php55.inf3: 0%
    Downloading file php55.inf3: 100% was finished.
    Downloading file php54.inf3: 0%
    Downloading file php54.inf3: 100% was finished.
    Downloading file php53.inf3: 0%
    Downloading file php53.inf3: 100% was finished.
    Downloading file php52.inf3: 0%
    Downloading file php52.inf3: 100% was finished.
    Downloading file pmm.inf3: 0%
    Downloading file pmm.inf3: 100% was finished.
    Checking for installed packages...

    ERROR: The product 'plesk' is not installed yet.

    exit status 1
     
  8. mr-wolf

    mr-wolf Silver Pleskian Plesk Guru

    26
    90%
    Joined:
    Oct 26, 2016
    Messages:
    517
    Likes Received:
    97
    Location:
    Netherlands
    Just noticed I forgot rpm --rebuilddb

    Redid it, but with same end result.
    It still says no plesk installed.....

    It seems to have fixed the epel issue though
     
    Last edited: Dec 5, 2017
  9. mr-wolf

    mr-wolf Silver Pleskian Plesk Guru

    26
    90%
    Joined:
    Oct 26, 2016
    Messages:
    517
    Likes Received:
    97
    Location:
    Netherlands
    I have repeated the sequence another time, but the issue persists.
    The command still persists that plesk is not installed (yet it is).

    ....
    [root@ns6 ~]# rm -f /var/lib/rpm/__*
    [root@ns6 ~]# rpm --rebuilddb
    [root@ns6 ~]# yum clean all
    Loaded plugins: fastestmirror, langpacks
    Cleaning repos: PLESK_17_8_6-extras PLESK_17_PHP56 PLESK_17_PHP70 PLESK_17_PHP71 base dgri-rpm-repo epel
    : extras plesk-ext-docker plesk-migrator plesk-migrator-tp updates
    Cleaning up everything
    Maybe you want: rm -rf /var/cache/yum, to also free up space taken by orphaned data from disabled or removed repos
    Cleaning up list of fastest mirrors
    [root@ns6 ~]# yum update
    Loaded plugins: fastestmirror, langpacks
    PLESK_17_8_6-extras | 2.9 kB 00:00:00
    PLESK_17_PHP56 | 2.9 kB 00:00:00
    PLESK_17_PHP70 | 2.9 kB 00:00:00
    PLESK_17_PHP71 | 2.9 kB 00:00:00
    base | 3.6 kB 00:00:00
    dgri-rpm-repo | 3.3 kB 00:00:00
    epel/x86_64/metalink | 27 kB 00:00:00
    epel | 4.7 kB 00:00:00
    extras | 3.4 kB 00:00:00
    plesk-ext-docker | 2.9 kB 00:00:00
    plesk-migrator | 2.9 kB 00:00:00
    plesk-migrator-tp | 2.9 kB 00:00:00
    updates | 3.4 kB 00:00:00
    (1/15): PLESK_17_PHP70/primary_db | 14 kB 00:00:00
    (2/15): PLESK_17_PHP56/primary_db | 14 kB 00:00:00
    (3/15): PLESK_17_8_6-extras/primary_db | 27 kB 00:00:00
    (4/15): PLESK_17_PHP71/primary_db | 14 kB 00:00:00
    (5/15): base/7/x86_64/group_gz | 156 kB 00:00:00
    (6/15): base/7/x86_64/primary_db | 5.7 MB 00:00:00
    (7/15): epel/x86_64/group_gz | 266 kB 00:00:00
    (8/15): epel/x86_64/updateinfo | 851 kB 00:00:00
    (9/15): extras/7/x86_64/primary_db | 130 kB 00:00:00
    (10/15): plesk-migrator/primary_db | 6.3 kB 00:00:00
    (11/15): updates/7/x86_64/primary_db | 4.5 MB 00:00:00
    (12/15): plesk-migrator-tp/primary_db | 1.1 kB 00:00:00
    (13/15): dgri-rpm-repo/7/primary_db | 8.9 kB 00:00:00
    (14/15): plesk-ext-docker/primary_db | 34 kB 00:00:00
    (15/15): epel/x86_64/primary_db | 6.1 MB 00:00:00
    Determining fastest mirrors
    * base: mirror.nforce.com
    * epel: ftp.nluug.nl
    * extras: ftp.nluug.nl
    * updates: ftp.nluug.nl
    No packages marked for update
    [root@ns6 ~]# plesk installer --select-release-current --reinstall-patch --upgrade-installed-components
    Downloading file products.inf3: 0%
    Downloading file products.inf3: 100% was finished.
    Downloading file plesk.inf3: 0%
    Downloading file plesk.inf3: 100% was finished.
    Downloading file ppsmbe.inf3: 0%
    Downloading file ppsmbe.inf3: 100% was finished.
    Downloading file sitebuilder.inf3: 0%
    Downloading file sitebuilder.inf3: 100% was finished.
    Downloading file sso.inf3: 0%
    Downloading file sso.inf3: 100% was finished.
    Downloading file setemplates.inf3: 0%
    Downloading file setemplates.inf3: 100% was finished.
    Downloading file pp-sitebuilder.inf3: 0%
    Downloading file pp-sitebuilder.inf3: 100% was finished.
    Downloading file billing.inf3: 0%
    Downloading file billing.inf3: 100% was finished.
    Downloading file mysql.inf3: 0%
    Downloading file mysql.inf3: 100% was finished.
    Downloading file apache.inf3: 0%
    Downloading file apache.inf3: 100% was finished.
    Downloading file nginx.inf3: 0%
    Downloading file nginx.inf3: 100% was finished.
    Downloading file php72.inf3: 0%
    Downloading file php72.inf3: 100% was finished.
    Downloading file php71.inf3: 0%
    Downloading file php71.inf3: 100% was finished.
    Downloading file php70.inf3: 0%
    Downloading file php70.inf3: 100% was finished.
    Downloading file php56.inf3: 0%
    Downloading file php56.inf3: 100% was finished.
    Downloading file php55.inf3: 0%
    Downloading file php55.inf3: 100% was finished.
    Downloading file php54.inf3: 0%
    Downloading file php54.inf3: 100% was finished.
    Downloading file php53.inf3: 0%
    Downloading file php53.inf3: 100% was finished.
    Downloading file php52.inf3: 0%
    Downloading file php52.inf3: 100% was finished.
    Downloading file pmm.inf3: 0%
    Downloading file pmm.inf3: 100% was finished.
    Checking for installed packages...

    ERROR: The product 'plesk' is not installed yet.

    exit status 1

    I have no idea what to do next.....
     
  10. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    It's strange. Usually, rebuilding rpm and yum base helps.
    I can only recommend creating a request to support team to do the in-depth investigation to find the reason and to fix it directly on your server.
    Please create a ticket to support at Plesk Help Center
     
  11. Kingsley

    Kingsley Regular Pleskian

    21
    73%
    Joined:
    Dec 13, 2014
    Messages:
    473
    Likes Received:
    18
    Location:
    Nigeria
    Is 17.8 ready for production?
     
  12. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Official release is expected in March-April 2018. So, it's up to you.
     
  13. Kingsley

    Kingsley Regular Pleskian

    21
    73%
    Joined:
    Dec 13, 2014
    Messages:
    473
    Likes Received:
    18
    Location:
    Nigeria
    Still 4 months away...
     
  14. mr-wolf

    mr-wolf Silver Pleskian Plesk Guru

    26
    90%
    Joined:
    Oct 26, 2016
    Messages:
    517
    Likes Received:
    97
    Location:
    Netherlands
    Today I took the time to create a ticket, but it turns out that my license is a reseller one and I can't even submit it.
    Plesk 17.8 is not supported by the reseller.
    Classic catch-22

    It would seem to me that you would be interested what's causing this before 17.8 gets released.....
     
  15. mr-wolf

    mr-wolf Silver Pleskian Plesk Guru

    26
    90%
    Joined:
    Oct 26, 2016
    Messages:
    517
    Likes Received:
    97
    Location:
    Netherlands
    Any way to get this resolved???
     
  16. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Please check PM from me.
     
  17. Niek_Beernink

    Niek_Beernink Plesk Certified Professional Plesk Certified Professional

    16
    85%
    Joined:
    Jan 15, 2015
    Messages:
    20
    Likes Received:
    2
    Location:
    .nl
    The fix for this for me (running a preview version as well) was to just upgrade to a newer preview version by selecting it via:
    Code:
    plesk installer --all-versions
     
  18. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Or use

    # plesk installer upgrade plesk testing
     
  19. mr-wolf

    mr-wolf Silver Pleskian Plesk Guru

    26
    90%
    Joined:
    Oct 26, 2016
    Messages:
    517
    Likes Received:
    97
    Location:
    Netherlands
    Thanks Niek....
    IgorG used "plesk installer upgrade plesk testing" on my system to resolve this.
     
Loading...